Requisitos mínimos:

Windows 7*

*é necessário o plugin do browser Java™

Mac OS versão 10.7

Chrome™ versão 24

Internet Explorer versão 9

Safari versão 6

Java™ versão 7

Firefox versão 18.0

Adobe Flash Player 15.0

Android™ 4.2

iPhone/iPad iOS versão 7.0